PATCH TO FIX ISSUE RUNNING DAPP ON IPHONE OS 3.1.3 DEVICES

Hi Guys,

Just found an issue when trying to run Dapp on iPhone devices running OS 3.1.3 and earlier.  Thank you to the user that reported the bug.

To our fellow developers out there, conditional statements on running OS 4.0 specific code is probably a good idea :).

This patch is now in review with Apple.

Leave a Reply

Your email address will not be published. Required fields are marked *

Enter Captcha * Time limit exceeded. Please complete the captcha once again.